Author Topic: Intelliturn works with Intellicad 9.1?  (Read 598 times)

GonzaloROU

  • Newbie
  • *
  • Posts: 2
Intelliturn works with Intellicad 9.1?
« on: August 20, 2019, 07:02:49 PM »
Hi everybody!
I present myself:
My name is Gonzalo, i'm from Uruguay and I work as a Proyect Leader.
One year ago, y did some test with Intelliturn and Intellicad 8.4.
Once the trial licence spired, I did some researh on what versión of Intellicad that I must to buy.
Now, the only versión available is 9.1, and the information at the Intelliturn webpage indicates as a requirement Intellicad 7,8

Intelliturn does work properly with Intelliturn 9.1? I need to know it securely before purchase it

Thanks a lot in advance!!!

Lars

  • Administrator
  • Hero Member
  • *****
  • Posts: 518
Re: Intelliturn works with Intellicad 9.1?
« Reply #1 on: August 21, 2019, 06:43:16 AM »
Hi,

I'm sorry but there seems to be some problems with IntelliTurn and Intellicad 9.X. I've tested and it does NOT work.

GonzaloROU

  • Newbie
  • *
  • Posts: 2
Re: Intelliturn works with Intellicad 9.1?
« Reply #2 on: August 28, 2019, 03:00:31 PM »
Hi Lars,
I writed to Intellicad Custumer Service asking for if its possible to buy an older version, like 8.4 or 8.2.

They answered to me that I can purchase a 9.1 license and then, they convert it to 8.2 or 8.4 version.

It is possible? does it works?

If not work I'm not sure that they give me back the money.

Thanks in advance!